Releases ChangeLog

Choose a product :

Feb 9, 2017

  • [MAC] Fixed a possible Cubase 9 validation issue.
  • MAC OS X 10.8.x is now a minimum requirement to run Garbage.

Dec 8, 2016

  • Initial release
  • [Mac]: OS X 10.6.x support desisted.